Support » Plugin: Yoast SEO » option to set noindex for “Subpages of archives“

  • Resolved joejuan

    (@joejuan)


    Hi.
    I do not have the option to set noindex for “Subpages of archives”
    I have the ulitma version of the plugin.
    I have problems with duplicate meta descriptions / comment-page-1 /
    when before I did not have them. I have always used Yoast

    Thanks, sorry my english

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Rumejan Barbarona

    (@onlyincebu)

    This feature has been removed from Yoast SEO in version 6.3. Please refer to this article: https://yoast.com/yoast-seo-6-3/

    Any solution to the problem in search console with duplicate meta descriptions? My site needs to have the pagination of comments activated.
    Thank you

    MariusG

    (@marius_codeinwp)

    Hi @jouejuan,

    If you wish to avoid having duplicate titles or meta descriptions, you can add the %%page%% variable to your pages. You can do so by going to SEO → Titles & Metas → Post Types in your WordPress dashboard.

    You can learn more about the variables and what they do here.

    HI.
    I do not need to change the pages, I need to change the paginatión of the comments. And there is no option for it.
    I need to avoid the duplicate content for “Subpages of archives“:
    ../comment-page-1/
    ../comment-page-2/

    regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘option to set noindex for “Subpages of archives“’ is closed to new replies.