Support » Plugin: Featured Comment Widget » Option to hide Gravatar

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi, you can hide it with CSS. Edit the .featuredComment-cite and set it to display:none or
    edit the file featured-comment-widget.php in /wp-content/plugins/featured-comment-widget around line 86.

    Plugin Author Jenn Schiffer

    (@jennschiffer)

    Thanks for the help, simonysandra. For some reason I’m not getting notifications on this thing haha. But, yes, CSS would be the best solution. Updating the plugin file itself works until another update comes out – unless you fork it and make your own plugin out of it!

    Plugin Author Jenn Schiffer

    (@jennschiffer)

    You can find documentation for CSS and this widget on the “Other Notes” section: http://wordpress.org/extend/plugins/featured-comment-widget/other_notes/

    +1 for the option to hide the gravatar and display only the commenter’s name. I am currently doing this by editing the code after each update of the plugin.

    Plugin Author Jenn Schiffer

    (@jennschiffer)

    Tom – if you want to hide the Gravatar, just add this to your stylesheet:

    .featuredComment-gravatar img { display: none; }

    Much better than editing the plugin code after each update.

    Jenn, that option is probably a Google no likey and could hurt the SEO… And I am also removing the “Posted by” part.

    Overall I love your plugin. Any chance for having optional gravatars in a future release?

    Plugin Author Jenn Schiffer

    (@jennschiffer)

    I don’t know why hiding the Gravatar would have anything to do with SEO.

    It might be wrong but I read somewhere that extensive usage of “display:none;” or “visibility:hidden” would trigger a signal to Google. I am including several featured comments and they appear on every single page of my site.

    And there is the “Posted by” part which I am also removing, which forces me to edit the code after each update.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Option to hide Gravatar’ is closed to new replies.