WordPress.org

Support

Support » Plugins and Hacks » CM Tooltip Glossary » option to hide glossary list at bottom

option to hide glossary list at bottom

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author CreativeMinds

    @creativemindssolutions

    Please check the new version and let me know if this solve the issue

    david.henry

    @davidhenry

    I am using 1.31 and have the same problem still…this is the first version I’ve used.

    Matt Nupen

    @mattnupen

    according to automatic update in wordpress, version 1.4 is seen as an older version than 1.31. As a result it won’t let me update without deleting 1.31 and then installing 1.4 (which I don’t want to do because of possible data loss).
    maybe a version setting is entered wrong?

    So is their some way we can fix this? Thanks so much!

    Hi guys,
    First I tried checking “Only show terms on single pages”, but that didn’t work. What worked for me was to set “Main Glossary Page” to blank in Settings. So do both of these and it should work for you.

    HTH

    Thanks harmari.

    Matt – I uninstalled the plugin, and then reinstalled it after backing up my terms and to my surprise it “found’ them upon reinstallation. I did not have to use my backup. The new version works great!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘option to hide glossary list at bottom’ is closed to new replies.
Skip to toolbar