• Resolved josaffe


    In /popup-builder/com/classes/popups/SGPopup::getContent() the wpautop gets called to get the content.
    $popupContent = wpautop($this->content);

    It would be great, if we could toggle this feature off from the interface. It really destroys some layouts (like deleting empty spans, which are there for JS triggered Errors, inserting p tags and line breaks, which makes editing very frustrating).

    Because this is hard coded, one can’t remove this from removing filters.

    It would be great, if you can make this simple addition.


Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Sygnoos Support


    Hi @josaffe ,

    Hope you are having a pleasant day!
    Thank you for contacting us and letting us know about this.

    We are planning to fix this in the upcoming update.
    Anyways, as for now, please remove the free plugin that you have.
    Make sure you have unchecked this option before deleting: https://prnt.sc/q9s73n
    After, please install this plugin to your WP account and activate it.
    Let us know in case of any questions.

    Thread Starter josaffe


    Hi @sygnoossupport

    Good to hear it’s being fixed 🙂

    But I’m not sure what you meant with “install this plugin to your WP account and activate it” in the last paragraph. Can you provide further steps how to do this and why it fixes the issue for now?

    Thank you,

    Plugin Support Sygnoos Support


    Dear @josaffe,

    Sorry for the late response, somehow our reply was gone, I guess there were connection problems. 🙂

    Anyway, sorry for the confusion, we should have shared the fixed version here: https://we.tl/t-RJA2hqzv1v

    Please, download this version, uncheck the “Delete popup data” option in the Settings section.
    Then replace your current version of our plugin with this new one.

    Let us know about the results, please.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Option to disable autowp in popups’ is closed to new replies.