Support » Plugin: WP MyBackup » option “google folder” not working

  • Resolved meugen

    (@meugen)


    In Copy backup to > Google > Google folder i specified: “/bu/zampoit/”.

    After pressing “WP Backup Job>Run backup now”, backup process will be executed, but not in the specified folder. Backup files placed in root directory of google drive:

    [2016-09-06 17:16:03] [6/6] Backing up the source folder (WordPress Core files, multi-volume @ max 150.00 MiB/volume)
    [2016-09-06 17:16:04] – archive http://www.zam-po-it.ru-20160906-171456-wp-includes created successfully (738 files, 1 volume)
    [2016-09-06 17:16:04] – compressing http://www.zam-po-it.ru-20160906-171456-wp-includes with BZIP2 filter
    [2016-09-06 17:16:06] – TAR volume(#1) compressed successfully (12.35 MiB @ ratio 4.08 => 3.03 MiB)
    [2016-09-06 17:16:07] – uploading securely http://www.zam-po-it.ru-20160906-171456-wp-includes.tar.bz2 (3.03 MiB) to google://root
    [2016-09-06 17:16:08] – file uploaded successfully (3.03 MiB/s)

Viewing 1 replies (of 1 total)
  • Plugin Author Eugen Mihailescu

    (@eugenmihailescu)

    Go the the plugin’s settings page, Copy backup to -> Google and check if your Google account is authenticated or not (probably you will see an error message there, follow the directions there).

Viewing 1 replies (of 1 total)
  • The topic ‘option “google folder” not working’ is closed to new replies.