Support » Plugin: Events Manager » Option for No Location for Single Event?

  • Resolved aluettin

    (@aluettin)


    Is there a way to NOT display a location at all (either physical or url/Zoom) on a single event?

    The only option I see is to choose “No” on “Enable locations”? However, I don’t want to do this globally, only for one single event.

    Any help would be greatly appreciated!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support timrv

    (@timrv)

    Hello,

    Perhaps you have Require Locations set to Yes? Events > Settings > General. (https://take.ms/eTqAC) If you set it to No, You would have an option to select “Uncheck the checkbox” (https://take.ms/vGTJ8)

    You could also add some conditional placeholders under Events > Settings > Formatting > Single event page format. You can wrap any content that you don’t want to show when a location is not selected with

    {has_location}content{/has_location}

    More information can be found here: https://wp-events-plugin.com/documentation/conditional-placeholders/

    I’m having the same problem. With everything going to “virtual meetings” now days, I don’t want any location showing up.

    ‘Allow no locations’ is checked in the settings, but yesterday out of the blue the location widget defaulted to putting in the first location from the list of locations. I don’t know why it suddenly changed because none of the settings had been changed.

    As a work-around I made a new “location” called Virtual Meeting and listed the state in both the address and city boxes.

    Hi there, I have this same problem.

    @timrv – there is no checkbox within my WHERE box.

    I have Require locations for events? NO selected.

    Thanks in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Option for No Location for Single Event?’ is closed to new replies.