Support » Plugin: Popups, Optin Forms, Email Newsletters for MailChimp, AWeber, HubSpot - MailOptin » Optin Campaign subscribers not added to Mail Chimp subscriber list

  • Resolved andytodd88

    (@andytodd88)


    Hello,

    I’ve recently installed and integrated Mailoptin with my MailChimp account. I’ve created a subscription popup but when I enter the username and email, it’s not added to the Mailchimp audience, even though my success message appears. I can see that the user has been added as a ‘subscriber’ within MailOptin (says 1) but the email account didn’t receive any confirmation email etc.

    The popup also reappears when the page is reloaded.

    Any help is appreciated.

    Thanks,
    Andy

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Collins Agbonghama

    (@collizo4sky)

    The problem is you are using the free version of MailOptin and by default user have to confirm their subscription before they are added. It’s called double optin.

    If you upgrade to any of the paid plans you have the option to disable this behaviour.

    >The popup also reappears when the page is reloaded.

    Seems like you have test mode activated. Deactivate it.

    Hi thanks for the quick reply.

    Test mode isn’t activated. I understand the double optin but what I’m experiencing is that the user doesn’t receive the confirmation email after entering it in the form, so cannot confirm…

    Plugin Author Collins Agbonghama

    (@collizo4sky)

    I tested your form and I got the confirmation email http://prntscr.com/nvurwo

    So it’s working.

    Great, thanks. I did use two other emails which haven’t ever been subscribed but received the confirmation email. Throwaway email worked (great tip (thanks)), so assuming it is working okay.

    Thank you for your help!

    Andy

    Plugin Author Collins Agbonghama

    (@collizo4sky)

    You’re welcome.

    Consider leaving us a review if you love our plugin and support

    • This reply was modified 3 months, 2 weeks ago by  Jan Dembowski. Reason: Removed review link with ?filter=5
    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @collizo4sky Asking for reviews is cool but leave out the ?filter=5 part. That hides all of the non-5 star reviews and is a little disingenuous. I’ve removed your link.

    Plugin Author Collins Agbonghama

    (@collizo4sky)

    Noted. Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.