Support » Plugin: Image optimization & Lazy Load by Optimole » Optimole plugin not connected on my Optimole Dashboard.

  • Resolved MandrinSA

    (@mandrinsa)


    Hi there,

    I have setup my API Key in the Optimole WordPress plugin.

    However, when I log in to my Optimole dashboard, I see the following:

    “API KEY: XYZ……
    You can copy this key into your WordPress Optimole dashboard to get access to the services.
    It seems you are not using Optimole yet.Try out our WordPres plugin for a hassle free integration.”

    I hope I am doing something wrong that is really simple to fix 🙂

    Regards,

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter MandrinSA

    (@mandrinsa)

    Ok, my bad.
    I was just being impatient.

    It’s pulling through now and I can see the listed website and the message:
    “It seems you are not using Optimole yet.Try out our WordPres plugin for a hassle free integration.” is gone.

    Inspecting my website, I see the image url’s are appended with the Optimole string: “https://XXXXXXXXX.i.optimole.com/iv67_HA.yt^nY~56208/w:auto/h:auto/q:auto/…”

    Regards,

    Plugin Support Vytis

    (@bvytis)

    Hi @mandrinsa,

    Perfect, I’m happy to hear it works as expected now, and thank you for trying Optimole.

    In case you face any issues or have questions – let us know! 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Optimole plugin not connected on my Optimole Dashboard.’ is closed to new replies.