Support » Plugin: LiteSpeed Cache » Optimized images not being pulled…

  • Resolved OSD

    (@osd)


    However all 126 images were optimized only 32 optimized versions were pulled within the WP Media Library.

    Also when I upload new images the optimized version will not be pulled.

    I already hit the Clean Up Unfinished Data and the Optimization Summary but that didn’t help either.

    • This topic was modified 2 years, 1 month ago by OSD.
    • This topic was modified 2 years, 1 month ago by OSD.
Viewing 15 replies - 1 through 15 (of 15 total)
  • Hi @osd, can you see the [Pull] button under [Image Optimization]? Also, could you please provide your Report Number, found in WP Admin > LiteSpeed Cache > Report.

    Thread Starter OSD

    (@osd)

    Hi @stanleylitespeed, thank you for the prompt response.

    – No, I cannot see the [Pull] button under [Image Optimization].
    – Report Number: OJBMJYHO

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Could you please try this:

    1. reset IAPI key

    2. destroy all optimized images.

    3. re-optimize them

    and see how it goes ?

    Best regards,

    Thread Starter OSD

    (@osd)

    Hi @qtwrk,

    Tried it twice, disapointined both times …

    At level 2, this time I got the message “Failed to communicate with LiteSpeed image server: Too many errors when tring to fetch image source files from your previous request.”

    Strange enough both times different images got optimized. (2nd time 66 from 126)

    Maybe 3 times is a charm 🙂

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    I see you have enabled CloudFlare cache on images.

    Could you please try without CF ?

    Because CF cache may alter the image md5sum and caused error.

    Best regards

    Thread Starter OSD

    (@osd)

    Should i do that through the CDN-Tab and set the Cloudflare API OFF ??

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    No no , please fill the CF API , domain , E-MAIL

    then go to “manage” page, set development mode ON , that will activate dev mode for 3 hours , and please try optimize image in this 3 hours and see if it works fine.

    Best regards,

    Thread Starter OSD

    (@osd)

    Hi @qtwrk,

    Done exactly as advised but unfortunately the result was disappointing again, 66 of the 126 images were processed and again random.

    ps it’s a multisite installation, maybe this is the problem ?

    • This reply was modified 2 years, 1 month ago by OSD.

    Hi @osd, we’ve fixed an image optm issue which may be related to your problem, could you try to install this commit: https://github.com/litespeedtech/lscache_wp/commit/dd748e5c1ec59e78903c20425ff165066a2635de on debug log page, destroy all optimized images and re-optimize them again. Thanks.

    Thread Starter OSD

    (@osd)

    @stanleylitespeed,

    I will, keep you updated…

    • This reply was modified 2 years, 1 month ago by OSD.
    Thread Starter OSD

    (@osd)

    @stanleylitespeed,

    90 of 126 were optimized…

    • This reply was modified 2 years, 1 month ago by OSD.
    • This reply was modified 2 years, 1 month ago by OSD.
    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Could you please submit a ticket here?

    We will dig it deeper.

    Best regards,

    Thread Starter OSD

    (@osd)

    ok

    Plugin Support lsmike

    (@lsmike)

    For anyone who may be following this thread, the issue is still being investigated 🙂

    Plugin Support lsmike

    (@lsmike)

    Hello @osd,

    I’m going to mark this topic “Resolved”, as it appears to have been resolved in the submitted ticket.

    “After our checking, the images with empty LiteSpeed Optimization is not available to compress (the image is already compressed).”

    We plan to make it clearer when images can not be optimized because they are already compressed in a future version.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Optimized images not being pulled…’ is closed to new replies.