Support » Plugin: Wordfence Security - Firewall & Malware Scan » Optimize Wordfence Firewall Settings

  • I saw a notice telling me that I needed to configure the firewall but when the popup opens, the auto_prepend_file is using the wrong URL. Any idea why? It told me not to proceed if it was wrong.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author WFSupport

    (@wfsupport)

    Is this installation of WordPress inside another WordPress installation (eg: /home/public_html/Blog1/Blog2)? If so is the file path for the parent folder what you see (eg: /home/public_html/Blog1)?
    Is there an option to override the incorrect value?

    Tim

    Thread Starter Dan

    (@dtrim)

    Sorry Tim, only just seen that you replied.

    I’m afraid it’s not installed in a directory—it’s a normal standalone installation in the root of the domain.

    Any other ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Optimize Wordfence Firewall Settings’ is closed to new replies.