Support » Plugin: Yoast SEO » Optimization signals do not appear

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support devnihil

    (@devnihil)

    Can you please confirm you are using the most recent Yoast v9.1? You can learn more about updating here: https://kb.yoast.com/kb/how-can-i-update-my-free-plugin/

    dogvibe

    (@laserstore)

    Yes! I´m using the 9.1 version!

    Plugin Support Michael Tina

    (@mikes41720)

    That sounds like it could be a plugin or theme conflict. Can you try and gather as much information for us as possible? Please perform the following:

    1. Make sure the issue doesn’t persist when Yoast SEO is disabled.
    2. Check for conflicts.
    3. Check for JavaScript errors with your console.

    If you find any JavaScript errors related to Yoast SEO or if there is a conflict with a plugin or a theme, you can create a new GitHub issue for our developers. Please report the issue to a third party developer as well.

    If you didn’t find any conflicts or errors, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium and receive our Premium email support and we can help you further.

    dogvibe

    (@laserstore)

    Hi friends!

    I’ve done all the possible procedures. I did not find javascript errors, I did not find conflicts with the health check plugin, I disabled all plugins and theme. The same problem persists. I made a copy of the site to perform all the tests. I uninstalled and reinstalled the plugin and nothing solved.
    Unfortunately I could not locate the error and the plugin is down at that point. The columns have disappeared from the screen options and can not be activated.
    If there’s anything else I can do, let me know!

    Thanks!

    Plugin Support devnihil

    (@devnihil)

    @laserstore Can you please let us know whether the keyword and readability analysis are currently disabled? And if they are, does enabling them correct the issue?

    These articles should also help serve as a guide for some of the settings: https://kb.yoast.com/kb/how-to-enable-disable-the-keyword-analysis/ and https://kb.yoast.com/kb/enable-disable-content-readability-analysis/

    dogvibe

    (@laserstore)

    Hi @devnihil!

    First of all I would like to thank you for your support.
    The problem really was solved through the profile of my user that somehow scored or I even checked the checkbox “Disable readability analysis”.
    There really was not any problem with the plugin, but a wrong configuration.

    Thank you so much for kindly helping me!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Optimization signals do not appear’ is closed to new replies.