Support » Plugin: LiteSpeed Cache » Optimization Settings (Minify) not working

  • Resolved ngoclb

    (@ngoclb)


    I enable LiteSpeed Cache plugin with my WP site and see it’s working by checking my response header but when I use Optimization settings to enable css/html/js minify, there are not any effects.
    Please help with my report number: NGEGFXKA

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,

    So go to wordpress admin area -> Litespeed cache -> settings -> debug. Turn debug on and load your page with clear cache.

    After that check debug log (in wordpress admin -> litespeed cache -> debug) for more information.

    I not sure what wrong in my system, could u take a look ?

    05/24/18 02:30:37.542 [115.78.133.255:64091 1 4lW] POST HTTP/1.1 /wp-admin/admin-ajax.php
    05/24/18 02:30:37.542 [115.78.133.255:64091 1 4lW] Query String:
    05/24/18 02:30:37.542 [115.78.133.255:64091 1 4lW] User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/66.0.3359.139 Chrome/66.0.3359.139 Safari/537.36
    05/24/18 02:30:37.542 [115.78.133.255:64091 1 4lW] Accept Encoding: gzip, deflate, br
    05/24/18 02:30:37.542 [115.78.133.255:64091 1 4lW] Cookie _lscache_vary: admin_bar:1;logged-in:1;role:99;role_exclude_cache:1
    05/24/18 02:30:37.542 [115.78.133.255:64091 1 4lW] X-LSCACHE: true
    05/24/18 02:30:37.552 [115.78.133.255:64091 1 4lW] Media init
    05/24/18 02:30:37.552 [115.78.133.255:64091 1 4lW] [Ctrl] X Cache_control -> private ( logged in user )
    05/24/18 02:30:37.552 [115.78.133.255:64091 1 4lW] CDN init
    05/24/18 02:30:37.552 [115.78.133.255:64091 1 4lW] Task init
    05/24/18 02:30:37.553 [115.78.133.255:64091 1 4lW] [Router] LSCWP_CTRL bypassed empty
    05/24/18 02:30:38.011 [103.243.174.21:46265 1 4uQ] POST HTTP/1.1 /wp-cron.php
    05/24/18 02:30:38.011 [103.243.174.21:46265 1 4uQ] Query String: doing_wp_cron=1527129037.5597898960113525390625
    05/24/18 02:30:38.011 [103.243.174.21:46265 1 4uQ] User Agent: WordPress/4.9.5; https://chillviet.com
    05/24/18 02:30:38.011 [103.243.174.21:46265 1 4uQ] Accept Encoding: deflate, gzip
    05/24/18 02:30:38.011 [103.243.174.21:46265 1 4uQ] X-LSCACHE: true
    05/24/18 02:30:38.019 [103.243.174.21:46265 1 4uQ] Media init
    05/24/18 02:30:38.020 [103.243.174.21:46265 1 4uQ] CDN init
    05/24/18 02:30:38.020 [103.243.174.21:46265 1 4uQ] Task init
    05/24/18 02:30:38.020 [103.243.174.21:46265 1 4uQ] [Router] LSCWP_CTRL bypassed empty
    05/24/18 02:30:38.020 [103.243.174.21:46265 1 4uQ] GUI init
    05/24/18 02:30:38.027 [103.243.174.21:46265 1 4uQ] [CDN] load_jquery_remotely: //ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js
    05/24/18 02:30:38.590 [115.78.133.255:64091 1 4lW] [Ctrl] X Cache_control -> no Cache ( Admin page ) \ LSC_Control::set_nocache()@312 \ LSC_Admin->admin_init()@124 \ WP_Hook->apply_filters()@286
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] [Core] CHK html bypass: miss footer const
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] [Ctrl] not cacheable before ctrl finalize
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] [Router] get_uid: 1 \ LSC_Router::get_uid()@77 \ LSC_Vary->finalize_default_vary()@340 \ LSC_Vary->_update_default_vary()@299 \ LSC_Vary->_finalize()@513
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] [Router] get_role: administrator
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] [Cfg] role in vary_group [group] 99
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] [Vary] show_admin_bar_front: true
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] [Vary] admin bar : true
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] [Vary] no custimzed vary
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] X-LiteSpeed-Cache-Control: no-cache
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] [Core] CHK html bypass: miss footer const
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] [Media] bypass: Not frontend HTML type
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] GUI bypassed by no counter
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] [Optm] bypass: Not frontend HTML type
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] CDN bypass
    05/24/18 02:30:38.591 [115.78.133.255:64091 1 4lW] End response

    Hello again,

    This is from wp-admin and its not giving information. When you activate debug mode, clear cache and load some front end page. After that search for “[Optm]” tag in the log.

    I re-post the log, it’s seem error with message “Not frontend HTML type”, no more details

    05/24/18 09:48:17.610 [79.98.107.34:35957 1 znf] X-LiteSpeed-Cache-Control: public,max-age=3600
    05/24/18 09:48:17.610 [79.98.107.34:35957 1 znf] X-LiteSpeed-Tag: ade1_URL.eccf3748a81da63eaaab40eb9e2a989b,ade1_ERR.404,ade1_
    05/24/18 09:48:17.610 [79.98.107.34:35957 1 znf] [Core] Footer check failed: 2-<!—————————————————————
    _ _
    P
    05/24/18 09:48:17.610 [79.98.107.34:35957 1 znf] [Media] bypass: Not frontend HTML type
    05/24/18 09:48:17.610 [79.98.107.34:35957 1 znf] GUI bypassed by no counter
    05/24/18 09:48:17.610 [79.98.107.34:35957 1 znf] [Optm] bypass: Not frontend HTML type
    05/24/18 09:48:17.610 [79.98.107.34:35957 1 znf] CDN bypass
    05/24/18 09:48:17.611 [79.98.107.34:35957 1 znf] End response
    ——————————————————————————–

    05/24/18 09:48:20.545 [103.243.174.21:36307 1 Wpi] [Core] CHK html bypass: miss footer const
    05/24/18 09:48:20.546 [103.243.174.21:36307 1 Wpi] [Ctrl] not cacheable before ctrl finalize
    05/24/18 09:48:20.546 [103.243.174.21:36307 1 Wpi] [Router] get_uid: 0 \ LSC_Router::get_uid()@77 \ LSC_Vary->finalize_default_vary()@340 \ LSC_Vary->_update_default_vary()@299 \ LSC_Vary->_finalize()@513
    05/24/18 09:48:20.546 [103.243.174.21:36307 1 Wpi] [Router] get_role:
    05/24/18 09:48:20.546 [103.243.174.21:36307 1 Wpi] [Router] role: guest
    05/24/18 09:48:20.546 [103.243.174.21:36307 1 Wpi] [Vary] role id: failed, guest
    05/24/18 09:48:20.546 [103.243.174.21:36307 1 Wpi] [Vary] no custimzed vary
    05/24/18 09:48:20.546 [103.243.174.21:36307 1 Wpi] X-LiteSpeed-Cache-Control: no-cache
    05/24/18 09:48:20.546 [103.243.174.21:36307 1 Wpi] [Core] CHK html bypass: miss footer const
    05/24/18 09:48:20.546 [103.243.174.21:36307 1 Wpi] [Media] bypass: Not frontend HTML type
    05/24/18 09:48:20.546 [103.243.174.21:36307 1 Wpi] GUI bypassed by no counter
    05/24/18 09:48:20.546 [103.243.174.21:36307 1 Wpi] [Optm] bypass: Not frontend HTML type
    05/24/18 09:48:20.546 [103.243.174.21:36307 1 Wpi] CDN bypass
    05/24/18 09:48:20.546 [103.243.174.21:36307 1 Wpi] End response
    ——————————————————————————–

    Hello again,

    Please create a ticket through our client area or by sending email to support@litespeedtech.com

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Optimization Settings (Minify) not working’ is closed to new replies.