Support » Plugin: reSmush.it : the only free Image Optimizer & compress plugin » Optimization Error – Reduced by 0 (0 saved)

  • Resolved Sina Saeedi

    (@melodymag)


    Hello there.
    I’ve changed my linux hosting to a Windows VPS that runs WAMP.
    On the new server I have an issue says “Reduced by 0 (0 saved)”. So I searched I found nothing. I recently changed Time-Out to 30s but still no luck.
    Here are the logs:

    [01-07-2020 18:05:24] Revert original image for : /wp-content/uploads/2020/07/Logo-infinity.jpg-scaled.jpg
    [01-07-2020 18:05:33] Optimized file /wp-content/uploads/2020/07/Logo-infinity.jpg-scaled.jpg from 131 KB to 131 KB
    [01-07-2020 18:06:07] Optimized file /wp-content/uploads/2020/07/Logo-infinity.jpg-scaled-300x300.jpg from 10 KB to 9 KB
    [01-07-2020 18:06:32] Optimized file /wp-content/uploads/2020/07/Logo-infinity.jpg-scaled-1030x1030.jpg from 43 KB to 40 KB
    [01-07-2020 18:06:40] Optimized file /wp-content/uploads/2020/07/Logo-infinity.jpg-scaled-80x80.jpg from 1 KB to 1 KB
    [01-07-2020 18:06:55] Cannot establish connection with reSmush.it webservice while optimizing C:\wamp64\www\infinity/wp-content/uploads/2020/07/Logo-infinity.jpg-scaled-768x768.jpg (timeout of 30sec.)
    [01-07-2020 18:06:56] Cannot establish connection with reSmush.it webservice while optimizing C:\wamp64\www\infinity/wp-content/uploads/2020/07/Logo-infinity.jpg-scaled-1536x1536.jpg (timeout of 30sec.)
    [01-07-2020 18:07:11] Optimized file /wp-content/uploads/2020/07/Logo-infinity.jpg-scaled-2048x2048.jpg from 101 KB to 96 KB
    [01-07-2020 18:07:12] Optimized file /wp-content/uploads/2020/07/Logo-infinity.jpg-scaled-36x36.jpg from 823 B to 817 B
    [01-07-2020 18:07:13] Optimized file /wp-content/uploads/2020/07/Logo-infinity.jpg-scaled-180x180.jpg from 5 KB to 5 KB
    

    Any idea how to deal with it?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author reSmush.it

    (@resmushit)

    Hi @melodymag,

    Sorry for this late reply, and thanks for using our plugin !
    Several things to check :
    – check that the PHP Curl extension is enabled (it should!)
    – check that you don’t have any Firewall restriction or Proxy (?) limitation. It may be the root cause of your issues as it seems that your WAMP server cannot reach our servers (so you have timeouts)

    Keep us update!
    Cheers,
    Charles

    Thank you, I solved the problem using both of the solutions, cURL extension and firewall.

    Plugin Author reSmush.it

    (@resmushit)

    Great ! Good to know!
    Have a good day.
    Cheers,
    Charles

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.