Support » Plugin: LiteSpeed Cache » Optimised mage are not showing

  • Resolved stoiagabriele

    (@stoiagabriele)


    Hi there,
    I am using LiteSpeed Cache 3.2.
    Visiting the website from Incognito most of the pictures are not showing while if I disable LiteSpeed plugin pictures reappears.
    I am using Cloudflare and I already clear the cache.

    homepage : https://inasiatravel.com/en/

    Any suggestions ?

    Thank you.
    Gabri

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Please try disable lazyload, purge all and see how it goes.

    Best regards,

    Same problem here. Optimized Gallery images don’t load unless I am logged into the site: https://www.maestrawebdesign.com/website-portfolio/

    Strangely even when I load the site in a browser that is not logged in, it loads the images while I am logged in via the other browser. When i log out, it stops showing images.

    Where is Lazy load option?

    Could this be related to your warning under General: “For online services to work correctly, you must whitelist all online server IPs. Before generating key, please verify all IPs on this list are whitelisted: Current Online Server IPs”

    How to whitelist? Would this be through the host provider? I don’t see this option in my security plugin settings.

    Thanks for your help.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    No , online service has nothing to do with this

    lazyload should be in Page optimization —> Media setting

    Best regards,

    Lazy load is off. It’s loading for me now, but my experience is when I leave the site for a couple hours and then try to reload the Gallery images do not appear.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    @maestraweb please create a separated topic for your issue.

    Best regards,

    ok!

    Thread Starter stoiagabriele

    (@stoiagabriele)

    I disabled Lazy load and Purge all.
    Problem persist.. pictures are not showing up in the page.

    What else I can try ?

    Thank you

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Try disable JS combine , purge all

    Best regards,

    Thread Starter stoiagabriele

    (@stoiagabriele)

    Hi,

    I disable JS combine and even without Purge All picture reappeared.

    One information : when any page is uploading for few instant, like half of a second or bit more, it shows the content without css style. Is it related to the cache ? Is there anyway to avoid that ?

    Thank you
    Best regards,

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Did you enable load CSS async ?

    Best regards,

    Thread Starter stoiagabriele

    (@stoiagabriele)

    Hi,

    at PageOptimization > CSS Settings is all enabled, including “Inline CSS Async Lib”.
    Is that what you meant ?
    Or is there a different setting under other menu ?

    Thank you
    Best regards,

    Thread Starter stoiagabriele

    (@stoiagabriele)

    Hi,

    GTmetrix shows bunch of css and js from Litespeed that are not cookie-free :

    ../litespeed/cssjs/e1607.css
    ../litespeed/cssjs/240ef.js
    ../litespeed/cssjs/2b127.js
    ../litespeed/cssjs/920ac.js
    ../litespeed/cssjs/74411.js
    ../litespeed/cssjs/a5ab0.js
    ../litespeed/cssjs/a1c6b.js
    ../litespeed/cssjs/2f3f4.js
    ../litespeed/cssjs/c22b0.js
    ../litespeed/cssjs/26345.js
    ../litespeed/cssjs/2bc1a.js
    ../litespeed/cssjs/9e3fb.js
    ../litespeed/cssjs/40074.js
    ../litespeed/cssjs/9092d.js
    ../litespeed/cssjs/0e3da.js
    ../litespeed/cssjs/9be18.js

    is it ok ? or is required any further setting ?

    Thank you
    Best regards,

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    at PageOptimization > CSS Settings is all enabled, including “Inline CSS Async Lib”.
    Is that what you meant ?

    yes , that’s what I meant

    This wiki could give you some more idea about the issue

    It’s OK , but if you want to get rid of it , you may need to consider to set up a cookie-free domain

    Best regards,

    Thread Starter stoiagabriele

    (@stoiagabriele)

    thank you for the great support !

    Regards,

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Please let us know if you have any further questions.

    Best regards,

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Optimised mage are not showing’ is closed to new replies.