Support » Plugin: Optima Express + MarketBoost IDX Plugin » Optima Express not playing nice with SSL site

  • Resolved Riavon

    (@riavon)


    Our WordPress site has a SSL certificate and and https:// URL. After extensive troubleshooting – and yes, everything is updated to the latest version – we’ve narrowed it down to the problem being that the Optima Express plugin isn’t playing nice with our SSL site. I found only one help article here https://kb.ihomefinder.com/s/article/HTTPS-for-Optima-IDX – but the Dashboard screen in the help article doesn’t match ours. Ours does not have the “IDX Page Links” option on the menu. What options do we have to resolve the problem?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author iHomefinder, Inc.

    (@ihomefinder)

    Hello,

    Thank you for reaching out. When the plugin is first registered the domain is captured. If you make changes to the domain such as adding an SSL certificate you will need to refresh the plugin registration so we can capture the updated domain. In WordPress go to Optima Express > Register > Click the Refresh Registration link.

    If you are still having issues please feel free to reach out to our support directly at Support@ihomefinder.com.

    Best,
    Support

    Thread Starter Riavon

    (@riavon)

    Hi, I worked directly with support via email and got it resolved. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Optima Express not playing nice with SSL site’ is closed to new replies.