Support » Plugin: Slimstat Analytics » Opt-Out message shown although set cookie option off

  • Resolved Tim Reeves

    (@tim-reeves)



    I just updated to 4.7.8.2, and suddenly I was seeing the opt-out banner, both in Frontend and Backend. My Tracker option settings:
    – Enable Privacy Mode ON
    – DNT Header OFF
    – Set Cookie OFF
    – Allow Opt-out OFF

    So, looking at my options, I reckon this must be a bug. I use Slimstat on quite a lot of sites, on almost all I have got rid of cookies completely. And then this – a bit frustrating, as you can imagine.

    Workaround: Empty the Opt-out Message. But I would rather not have to…

    Apart from that: Many thanks for a really great plugin!

    Tim Reeves

Viewing 3 replies - 1 through 3 (of 3 total)
  • MikaelG

    (@armbreaker)

    Same here, OPT-OUT set to OFF and still the message is shown…

    Plugin Author Jason Crouse

    (@coolmann)

    Apologies for the inconvenience. We already pushed the fix to our Github repo, if you want to test it in advance. Please make sure to deactivate the option to load the javascript tracker from the JsDelivr CDN, if you do that.

    https://github.com/slimstat/wp-slimstat

    The new version will be pushed to the WordPress repo later today.

    Plugin Author Jason Crouse

    (@coolmann)

    Marking as resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.