• Resolved Rhett

    (@rermis)


    Hi,
    On update to the newest version, when clicking do not share, the target url is a blank page… /wp-admin/index.php?wwp_action=opt_out_of_tracking

Viewing 1 replies (of 1 total)
  • Plugin Author jkohlbach

    (@jkohlbach)

    Hi @rermis

    The page should refresh and the notice will disappear. The query string there is picked up and the site is opt’d out.

    Can you confirm this on your settings under WooCommerce->Settings, Wholesale Pricing tab, Help section. You should see the Allow Usage Tracking option there and it should be unchecked if you selected Do Not Allow.

    Additionally the admin notice should not show again.

    Let me know if it’s different to any of this.

    Cheers
    Josh

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.