OPML File Import to Links Failure (6 posts)

  1. GWJ312
    Posted 9 years ago #

    When trying to upload an opml into my blogroll, I get the following error:

    Warning: fopen(http://): failed to open stream: Success in /home/sftiocom/public_html/wp-includes/functions.php on line 2109
    XML error: no element found at line 1

    Any suggestions?

    Melbourne, Australia

  2. citeewurkor
    Posted 9 years ago #

    if you uploaded via a file, try removing the http:// out of the "specify an OPML URL" first.

  3. GWJ312
    Posted 9 years ago #

    I have tried both uploading from (a) the server based file and (b) from my local machine, and now (c) I have tried as you suggested - all with the same outcome.

    GJ Melbourne Australia

  4. citeewurkor
    Posted 9 years ago #

    hmm.. I just now tried a test to upload a OPML file into my blog using a test category and get this error....
    File is empty. Please upload something more substantial.

    I'm going to mess with this some more and I'll get back with you if I figure anything out.

  5. citeewurkor
    Posted 9 years ago #

    in the meantime, here's some more information. Looks like there was a trac opened on this, but it's closed now.

    It says something about "remote fopen works on your server".
    I'll check my host and see about "fopen". Looks like we both have the same problem now!

    Update: I've opened a ticket with my host asking them about fopen. I'll let you know what they say. They usually get back to me pretty fast.

  6. BillyG
    Posted 9 years ago #

    My Link OPML input file definitely worked in 1.5 but I'm locked out of 2.0 right now (theme incompatibility apparently) so I have no way to help you on this one right now.

Topic Closed

This topic has been closed to new replies.

About this Topic