Support » Plugin: reSmush.it Image Optimizer » Operation fail after 100% reached, no image smushed

  • aberbenni

    (@aberbenni)


    I’m trying to smush images from 23d of september, but every time WPplugin reach 100% a sever error is reported and no image was smushed.

    In log I have tons of messages like this:

    [27-09-2018 15:47:58] Bulk optimization launched for file : /wp-content/uploads/[year]/[month]/image1-name.jpg
    [27-09-2018 15:47:58] Revert original image for : /wp-content/uploads/[year]/[month]/image1-name.jpg
    [27-09-2018 15:47:59] Bulk optimization launched for file : /wp-content/uploads/[year]/[month]/image2-name.jpg
    [27-09-2018 15:47:59] Revert original image for : /wp-content/uploads/[year]/[month]/image2-name.jpg
Viewing 8 replies - 1 through 8 (of 8 total)
  • aberbenni

    (@aberbenni)

    This is the error message: An error occured when contacting webservice. Please try again later.
    I’m trying again…

    aberbenni

    (@aberbenni)

    Stuck with error, is this service dead?

    Plugin Author reSmush.it

    (@resmushit)

    Hi aberbenni,

    We had some server issues last week, but it should be ok right now, can you check ?

    Cheers,
    Charles

    inside83

    (@boyansharic)

    It just happened to me too on two of my sites.

    • This reply was modified 12 months ago by  inside83.
    aberbenni

    (@aberbenni)

    I’m sorry to say that nothing has changed. Same error.

    aberbenni

    (@aberbenni)

    Same error today. Server status at the moment:

    Server Paris #1 : 50%
    Server Netherlands #1 : 75%
    Server Rouen #1 : 100%
    Server Rouen #2 : 100%
    Server Rouen #3 : 100%
    Server Rouen #4 : 100%
    Server Rouen #5 : 100%
    Server Rouen #6 : 100%

    I’m having this issue too. Only on one of my sites, all linked to the same hosting so I don’t believe it’s my server. Error notice at end of smush: An error occured when contacting webservice. Please try again later.

    I’ve tried uninstalling the plugin and reinstalling. I’ve enabled bug loggin on the plugin, WordPress and php, but nothing is reporting anything useful. Resmushit.log just has the: Bulk optimization launched, Revert original image pattern over and over for each file.

    Something new, a third line message: Cannot establish connection with reSmush.it webservice...

    [08-11-2018 18:01:06] Bulk optimization launched for file : /wp-content/uploads/[year]/[month]/image1-name.jpg
    [08-11-2018 18:01:06] Revert original image for : /wp-content/uploads/[year]/[month]/image1-name.jpg
    [08-11-2018 18:01:06] Cannot establish connection with reSmush.it webservice while optimizing /wp-content/uploads/[year]/[month]/image1-name.jpg (timeout of 10sec.)
Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Operation fail after 100% reached, no image smushed’ is closed to new replies.