WordPress.org

Support

Support » Plugins and Hacks » Opera Mobile still unsupported?

Opera Mobile still unsupported?

  • Hi! In despite of the changelog saying that since 1.9.4.2 the plugin supports Opera Mobile browsers, I see not change in my Android. I’m using WP 3.5.1 and browsing the webpage on Android with Opera Mini and with the classic Opera mobile browser.
    What custom user agent should I add to my website in order to allow Opera to see the mobile theme?
    Thank you

    http://wordpress.org/extend/plugins/wptouch/

Viewing 4 replies - 1 through 4 (of 4 total)
  • UPDATE: I’ve tested it in other websites with different theme and it showed the mobile theme correctly in Opera Mini… Thus, the difference is that in this website the plugin is the 1.9.42. The weird thing is that this other website with 1.9.42 is not offering the update to 1.9.6.1. Why may this be happening?
    I manually upgraded to 1.9.6.1 and it still works well. So, you say this issue may be due to the combination of plugins and theme?

    Plugin Author BraveNewCode Inc.

    @bravenewcode

    Hi Marcelo,

    There was a version numbering convention issue that may have been causing the update to not show. When using the latest version of WPtouch Opera Mini should work.

    I’ve tested the website with another theme and it worked well on Opera Mobile. Do you know of any incompatibility with WooThemes templates?

    Plugin Author BraveNewCode Inc.

    @bravenewcode

    WPtouch and WPtouch Pro compatibility is dependent upon the combination of factors that make up your individual WordPress installation. This makes it fairly difficult to predict how any one site will behave with any one theme or plugin.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Opera Mobile still unsupported?’ is closed to new replies.