Support » Fixing WordPress » Opera keeps logging me out of my admin panel!

  • Resolved rodeohk

    (@rodeohk)


    Hi everyone =)

    I don’t have any problems with logging into WordPress through Opera, but everytime I edit ANYTHING it refers me back to wp-login.php! This has only been happening in the last couple of days.

    WordPress works fine when I use Firefox, but I want to use Opera to configure some of my widgets :'((Whenever I try to do that in Firefox the screen goes gray and the pop-up screen shuts down as soon as I click it).

    I’ve enabled cookies, referrer logging and everything else I can think of. Please help!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Your Firefox issue: If you’re using Tiger Style Admin, disable it and try configuring a widget again.

    What version of Opera? I’m using 9 beta 2 and haven’t experienced this issue.

    Heh, you read my mind Yosemite 😉

    I’ve completely removed the Tiger Admin plugin from my plugins folder and my widgets are still acting up.

    I’m also using Opera 9 Beta 2 – I’m pretty sure it’s a local issue for me, but I can’t think what setting I changed to make it stuff up like this 🙁

    I’ve completely removed the Tiger Admin plugin from my plugins folder and my widgets are still acting up. I’m also using Opera 9 Beta 2

    What kind of acting up? Is it consistent?

    I can move my widgets around and reorder them etc etc … I just can’t configure them!!! It happens every single time in Firefox.

    Now when I try to do it in Opera, it just takes me back to my login page. I’ve also tried Safari and it’s just hopeless.

    If it comes down to it I’ll download Internet Explorer for Mac :shudder:

    GEEZUS! Don’t do that… Nothing’s that hopeless.

    A couple of thoughts: If a recent install/upgrade, upload all the files in wp-admin/ again. Test.

    Verify your scriptaculous files are in the right place (path). They should be in wp-includes/js/scriptaculous even thought that silly graphic on Automattic’s page shows them under the widget/ directory.

    Nope, still not working – I really appreciate your efforts to help though 🙂

    I should mention that a few days ago I was fiddling around with the Dashboard and changed the ‘WordPress address (URI)’ option under Dashboard->Options->General, as described here —> http://tinyurl.com/htu3z

    I fixed THAT issue by following the instructions on that page, so could this be a by-product of it? Any ideas? :/

    EDIT: Actually, the Opera issue only came up after I fixed up my database problem. I should’ve mentioned it – it’s 2 am though, I’m sleep-deprived!

    GOD I’M SUCH AN F&CKING IDIOT: I cleared my cookies, everything’s working fine in Opera now.

    I really should go to bed 😛 Sorry for wasting everyone’s time, and thanks to Yosemite for all your help!

    PS: I still have the Firefox issue but it doesn’t really matter any more. Still, if anyone comes up with a solution, feel free to reply! I’d appreciate it.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Opera keeps logging me out of my admin panel!’ is closed to new replies.