Support » Plugin: Responsive iframe » Opening a page with iFrame set

  • Resolved quetzco

    (@quetzco)


    Hi,
    first of all sorry if my question may seem stupid but I’m not so confident with WordPress.
    I have installed your plugin and I’ve followed the instructions to insert the iFrame. Doing this, I saw how it would look. So I suppose to have done correctly the settings.
    I saved the page and inserted in the menu of the wordpress home page.
    When I press the link on the home page nothing happens and I continue to see the original home page as if I hadn’t done anything.
    Hover the mouse on the link I see localhost:8088/flsoffroad/#gestione-gare (PS: I’m building a site locally using XAMPP and WordPress 5.7).
    Thank you and best regards
    Antonio

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author patrickpelayo

    (@patrickpelayo)

    It is cool. I am new to publishing plugins on WordPress.org. The only way we get better at this stuff is by asking questions and practice.

    I am happy to help. I don’t exactly know what is going on from your end.
    Can you snap an image of what the problem is so that I can have a better idea of the problem?

    If you have windows you can use the snipping tool to grab an image of the screen. Just open the start menu and type “snipping tool” and then use that to grab from the screen the problem.

    https://support.microsoft.com/en-us/windows/use-snipping-tool-to-capture-screenshots-00246869-1843-655f-f220-97299b865f6b

    Then upload it to a image sharing site.
    This site would probably work fine. No sign up required.
    https://imgbb.com/

    Thread Starter quetzco

    (@quetzco)

    Hi Patrick,
    Thanks for replying.
    I’ve just built a Word document explaining all the steps I’ve done and the results.
    How I can send it to you? I don’t see any way to attach a file to the replies.
    BR
    Antonio

    Plugin Author patrickpelayo

    (@patrickpelayo)

    You are welcome Antonio.

    Email it to
    patrickp@patrickp.tech

    Or you can put it on drop box and share the link.

    https://www.dropbox.com/

    Plugin Author patrickpelayo

    (@patrickpelayo)

    I reviewed the file. It looks like the problem is a theme issue and not the plugin.

    I just tested the widget inside a page in the 2021 theme that comes with WordPress. Worked fine.
    I noticed all your links are “personal link” in your menu list. Have you been able to get any of your other pages to work outside of “personal link” in that menu?

    I am still happy to help even if this isn’t a Widget issue.

    Thread Starter quetzco

    (@quetzco)

    Hi Patrick,
    I had a little suspect that the problem was about theme, but now you are convincing me on the cruel truth.
    In fact “personal links” were set because of a wrong general behaviour with menus.
    Unfortunately the theme was choosen by the original site builder some years ago and I don’t have sufficent skill nor time to change it.
    Please tell me if I can continue to use “personal link” with your plugin without problems.
    Thank you and best regards.
    Antonio

    Plugin Author patrickpelayo

    (@patrickpelayo)

    You are welcome Antonio.

    Yes you can continue to use “personal link” with the plugin. The plugin does nothing with the menus.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Opening a page with iFrame set’ is closed to new replies.