Support » Plugins » OpenID plugin that works?

  • I just tried installing the WP-OpenID+ plugin, and when I activate it, I get the error:

    Parse error: parse error in […]/blog/wp-content/plugins/openid/openid-registration.php on line 13

    Probably not a big surprise, since the plugin is advertised as compatible up to 2.1.2, and I’m on 2.3.1. Still, is there a working OpenId plugin?

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’m not sure about the question at hand, but..

    If it’s just a parse error, this is probably a pretty easy thing to fix. Try contacting the plugin author.

    Well, I have it installed on 2.3.1 and its working perfectly for me. You tried uploading the files again? Just in case something got corrupted on upload.

    I have WordPress 2.2. After I’ve tried to activate the plugin I’ve got fatal error. I couldn’t activate the plugin at all. Even after I’ve deactivated all another plugins.
    Can you recommend something?

    I can tell by the filename (openid-registration.php) you were using a *very* old version of the plugin. I just tagged 2.0, so give that a shot.

    One of the older versions of the plugin had a line of code where the version – 1.0.1 – was not placed within quotes; as a decimal number, it was coded as an integer. Once you change this part of the code, it runs fine. Just put it in “” quotes to make it a string.

    Of course, there is a 2.0 version now.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘OpenID plugin that works?’ is closed to new replies.