WordPress.org

Forums

OpenID
openid is buried in my source code but not rendered on comments (6 posts)

  1. derekbeck
    Member
    Posted 4 years ago #

    If you go to my website http://www.1775thebook.com (a revolutionary war book site): and go to any post, if you view the source code, you'll find the it has the openid stuff in the sourcecode at website for the comment box, and yet nothing renders on the page... what's wrong with the code inserted? any ideas? thanks!

  2. whizzer
    Member
    Posted 4 years ago #

    are you using the open-id for comments plugin in addition to the open-id plugin ?

  3. whizzer
    Member
    Posted 4 years ago #

    after installing and activating both of them, read up here. it should work now.

    http://wordpress.org/support/topic/plugin-comments-with-openid-trick-to-making-this-plugin-work?replies=1

  4. derekbeck
    Member
    Posted 4 years ago #

    the only plugin I was using was

    OpenID Version 3.3.3 By DiSo Development Team

    (I've disabled it since this post.)

    Any ideas?

  5. derekbeck
    Member
    Posted 4 years ago #

    ping

  6. Floydius
    Member
    Posted 4 years ago #

    Are you asking why the little OpenID icon doesn't show up? I haven't ever been able to figure that out myself; I did muddle around in the comments.php portion of the theme files and edit in a (OpenID enabled) to the side of the Website box, but as far as why it doesn't look like what is on the screenshot with the little check box, you've got me.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags