Support » Fixing WordPress » open_basedir restriction error for extensive recent posts widget

  • Hello.
    I have a WordPress, running on windosw IIS server and parallels plesk.
    I’ve just installed a plugin Extensive recent posts widget (https://wordpress.org/plugins/extensive-recent-posts-widget/) and now receiving this error:

    Warning: is_readable() [function.is-readable]: open_basedir restriction in effect. File(C:\inetpub\vhosts\mysite.com\httpdocs\blog/wp-content/plugins/C:\inetpub\vhosts\mysite.com\httpdocs\blog\wp-content\plugins\extensive-recent-posts-widget//lang/cw-erpv-locale-en_US.mo) is not within the allowed path(s): (C:\Inetpub\vhosts\mysite.com\httpdocs\;C:\inetpub\vhosts\mysite.com\httpdocs\blog\wp-content\plugins\extensive-recent-posts-widget\lang) in C:\inetpub\vhosts\mysite.com\httpdocs\blog\wp-includes\l10n.php on line 457

    I’ve added this path: “C:\inetpub\vhosts\torontocaterers.ca\httpdocs\blog\wp-content\plugins\extensive-recent-posts-widget\lang” to open_basedir property of php settings on plesk, but this didn’t help.

    What else can be done?
    Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘open_basedir restriction error for extensive recent posts widget’ is closed to new replies.