Support » Fixing WordPress » open site to rather than

  • I’m not sure what the correct terminology is for this. I installed WP into the root directory. When you go to the site it redirects to Is there a way to have it just show as

    I tried some stuff on my one and manage to loss my site (thank goodness for the codex), but now I’m gun shy. So, any help will be appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Is this is a single site install or a multisite install?

    If it’s a single site install, try going to your WordPress Admin -> Settings -> General and look at the Site Address (URL) field. Is it different from the field above it (the WordPress Address (URL))?

    If it’s a multisite install and you setup the network with the sub-folders option, WordPress automatically adds the /blog suffix to avoid permalink collisions. In that case, I’m not sure there’s much you can do about that.

    Single site. It is the same. Thanks. I found the link URL there for how to do it. It looks like I won’t be able to since I don’t have access to the .htaccess file. Too bad.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘open site to rather than’ is closed to new replies.