Support » Plugin: MP6 » Open Sans Error

  • Resolved rachelbabble

    (@rachelbabble)


    As soon as I activated the plugin, I knew the font used was Open Sans. Unfortunately on all browsers on my computer, it shows up thin and condensed (making it very hard to read). This isn’t just a MP6 specific problem. Does anyone know a solution to this? I imagine I’m not the only one who experiences this but maybe I am.

    http://wordpress.org/plugins/mp6/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Open Sans Error’ is closed to new replies.