Support » How-To and Troubleshooting » [Resolved] Open link in new window not working

[Resolved] Open link in new window not working

  • Hi,

    Sorry about asking, but I’ve been trying to add links in the body of pages or blog entries, but whatever I do, they only ever open in the same window (i.e. not even in another tab). I’ve tried turning off all my plugins, but nothing seems to work.

    If anyone can let me know why this is happening, and how to fix it, I’d be really grateful! Thanks!

Viewing 10 replies - 1 through 10 (of 10 total)
  • there is an option to check when adding the link to open the in new window/tab.

    Thanks for that, but I have tried that, and writing the target=_blank manually as well, but nothing is working.

    Are your browser settings overriding what you’re trying to do?

    Hi, thanks for the reply. There’s nothing I can think of preventing it from working on my browser. Besides, I’ve tried on numerous browsers on different computers, even Mac/Windows.

    better post your url.

    Sorry, I didn’t get a mail about your message! Yes, you’re quite right, I should have done from the start – remiss of me! The URL is http://www.ep19.org . If you or anyone has any idea of why this isn’t working I’d be grateful to hear! Thanks again!

    OK, just realised that I’ve been a complete idiot, and the fault was entirely mine. Thanks to those that replied, but I’ve fixed it. D’oh.

    Happy for you ep19 but would you mind sharing how you did it?

    For anyone else facing similar issues…

    You forgot to include the quotation marks around the word blank. Correct example would be:

    <a href="http://www.google.com" target="_blank">Google</a>

    Best of luck,

    Magellon, sorry for the late response. In my case, it wasn’t the quotation marks, it was merely putting the target=”_blank” in the wrong place – the link was displayed as a picture, and I had put the target=”_blank” on that side of the markup. Sorry if this isn’t particularly clear, but it was a simple error and so probably won’t help with whatever (more serious) problems anyone else might be having!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Open link in new window not working’ is closed to new replies.