• I have an issue with links that has been driving me crazy. On WordPress, when I add a link, it no longer allows me to “open in new tab”. I choose that option and it just doesn’t stick 🥲 I mostly work on safari, but the same thing happens on chrome. I’ve also tried to google the issue but not found anyone with the same problem so hoping someone else here may have experienced this and have a fix 🤞🏾

    Noted: if I add the link using HTML it can/will open in a new tab no problem. Also, it works fine for buttons, just not text links. Also works fine in Classic Editor, just not in Block Editor. Sigh.

    If it’s relevant, I use Genesis and just updated WP to the latest version. 6.5.something.

    Recorded the issue in action here: https://vimeo.com/952086759/3b4ad46142?share=copy

Viewing 1 replies (of 1 total)
  • That looks really strange. I just tried to recreate it in https://playground.wordpress.net – it works there.

    Which WordPress version are you using exactly? If it’s not 6.5.3, I would recommend updating to that version first.

    Can you try it without any plugins and with a standard theme like TwentyTwentyFour? If it works there, reactivate your plugins and your theme bit by bit until you find the culprit.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.