WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] Open Grapth tags missing after updates

[Resolved] Open Grapth tags missing after updates

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    Jetpack’s Open Graph Tags are automatically removed if you already use another plugin to handle Open Graph Tags.

    In your case, you’re using All In One SEO, that added Open Graph support with the 2.1 release. I would suggest that you check your AIOSEO plugin settings to set your Open Graph meta tags.

    I hope this helps.

    Hi Jeremy, that feature of AIOSEO is deactivated in my site, I dont have any other plugin that handles OG tags atm. I do have some hardcoded (directly on index.php) OG info for Facebook and a custom default image for index.

    What can I do about it?

    PD: Thank you for the quick response 🙂

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    As long as AIOSEO is active, Jetpack won’t add any Open Graph meta tags to your site. If you want to force Jetpack to insert meta tags, you can add the following code to your theme’s functions.php file:

    add_filter( 'jetpack_enable_open_graph', '__return_true', 100 );

    I added the filter, but it still doesnt generate the tags

    Changed status to not resolved.

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    hm. The filter worked in my tests, when using the latest version of Jetpack and the last version of AIOSEO.

    Could you try to go to Plugins > Add New > Upload, and install and activate the following plugin?
    http://i.wpne.ws/So34

    Let me know if it helps.

    It does work with the plugin. Thank you.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Open Grapth tags missing after updates’ is closed to new replies.
Skip to toolbar