Jetpack by WordPress.com
[resolved] Open Graph tags not appearing (3 posts)

  1. gyzhor
    Posted 2 years ago #

    I'm having the hardest time getting Open Graph tags to show up when posting to Facebook, etc. I've tried a number of plugins, added code to functions.php and hand-coded them into the header, but none of these work. I'm at a loss.

    I'm currently using the jetpack plugin, so I added some code to remove its default og: tags, but every time I open my site and look at the source html, the tags I've written are showing up - they're just not working.

    Any thoughts? My site is here:


  2. gyzhor
    Posted 2 years ago #

    I just tested hard-coding the open graph tags into the header of a nearly identical wordpress install on another site that does use Jetpack and it worked fine. So it looks like Jetpack *is* interfereing with my open graph tags.

    Here's the code I'm using to remove jetpack's default OG tags:


    Any clue?

  3. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 2 years ago #

    I had a look at your site, and it seems you've now managed to remove Jetpack's Open Graph Meta tags. The tags displayed on your site are added by another plugin, or by your theme.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic