WordPress.org

Support

Support » How-To and Troubleshooting » Open File Dialogs for *.php

Open File Dialogs for *.php

  • People have posted many times before about getting open file dialogs for “post.php” when editing a post. I have this problem on one of my blogs, too…only it’s more widespread, and trying the most common solution (disabling pinging services) isn’t working. (I disabled all pinging of any sort, but no change.)

    On my blog it’s not just “post.php” that I get. I also get an open file dialog for “theme-editor.php” when tinkering with the theme…and other dialogs other places, like when adjusting options or installing/editing/removing plugins. It happens when I just plain do anything in the admin panel, really; and occurs not every time, but more than half the time.

    Also, it tends to take a good 10-20 seconds after I hit the “Update” or “Save” button, before I get that open file dialog. At which point the changes usually “take”, but the admin panel page does not refresh to show it.

    I am running WordPress 2.0.5, have the “Day Dream” theme installed (which I’m busy adjusting for my own use), and access the admin panel from Firefox Portable 1.5.0.8.

    Any ideas?

    P.S. And I just got an open file dialog for “execute-pings.php” after editing a post. Even though I deleted everything from the “Update Services” box!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Open File Dialogs for *.php’ is closed to new replies.
Skip to toolbar