• Resolved tenaki

    (@tenaki)


    Hi I cannot get ads to open in a new window.

    I have ticked the options in settings.

    Also the ad code I tend to use is from Awin and I manually add target=”_blank”

    But still they open in the same window

    Any pointers?

    • This topic was modified 5 years ago by tenaki.
    • This topic was modified 5 years ago by tenaki.
Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Thomas Maier

    (@webzunft)

    Hi tenaki,

    thanks for reaching out.

    Please redact the code in your message as long as still can (I think there is a 5min window) so that it is not displayed as a link here. Forum moderators might take it as spam.

    Would you be able to send me a link to a page where you added target="_blank" manually?

    Thanks,
    Thomas

    Thread Starter tenaki

    (@tenaki)

    Done thanks

    Link is https://www.touringandtenting.com/ Ads in the header and side bars

    Plugin Author Thomas Maier

    (@webzunft)

    Thanks.

    The HTML code looks fine. Maybe awin overrides it on their end.

    At least it looks like that could be the explanation. On https://wiki.awin.com/index.php/FAQ_Publisher_Technical#How_do_I_make_links_open_in_a_new_window.3F there is a hint about using target="_blank" for banners within the href attribute. I don’t know exactly how they mean it, but maybe you can find an example.

    Thanks
    Thomas

    Thread Starter tenaki

    (@tenaki)

    Strange I can’t work it out

    I have always had to add target=_”blank” and it has worked ok

    a href=”https://www.awin1.com/cread.php?s=58055&v=1356&q=46094&r” target=”_blank”
    img src=”https://www.awin1.com/cshow.php?s=58055&v=1356&q=46094&r” border=”0″ /a

    Plugin Author Thomas Maier

    (@webzunft)

    Could you test the “image” ad type in Advanced Ads and if that opens in a new window or not?

    Thanks

    Thread Starter tenaki

    (@tenaki)

    Ok they work OK Thomas. Any ideas?

    Do you think its the ad code

    Thread Starter tenaki

    (@tenaki)

    Just tried another ad type from another agency and that works as well.

    My apologies it seems it is the Ads from Awin that an issue…Not sure why as they have worked fine in the past but that was on a joomla site

    Thread Starter tenaki

    (@tenaki)

    Found the issue. Another plugin by Awin was the issue.

    Thank you for your time and the plugin which is excellent btw

    • This reply was modified 5 years ago by tenaki.
    Plugin Author Thomas Maier

    (@webzunft)

    Hi tenaki,

    I am very happy to read that you found the plugin causing the problem. Did you inform the author?

    > Thank you for your time and the plugin which is excellent btw

    Thank you. If you have a minute, I would appreciate a positive review here.

    Best regards,
    Thomas

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Open ads in new window not working’ is closed to new replies.