WordPress.org

Support

Support » Themes and Templates » Opacity setting for #page in Twenty Eleven

Opacity setting for #page in Twenty Eleven

  • I want to change #page to be black with 0.5 opacity so body background image shows through. I can change color of #page with no problem, but when I add opacity, it works just fine EXCEPT all of a sudden #page is in front of everything else instead of behind, with 0.5 black graying out my posts and header and sidebar and everything. Odd! Obviously I did something wrong, but what? I must have left out something or put it in the wrong place or ????

    Here’s the code as it was with opacity added:
    ‘margin: 2em auto;
    max-width: 1000px;
    background-color: #000;
    -webkit-opacity: 0.5;
    -moz-opacity: 0.5;
    opacity: 0.5;’

    I put code between ticks (”) per instructions for posting but it makes it look like the ticks are part of the code in my stylesheet – they are not. No link to page because this is on my local server still and I don’t want to give public access to my computer, as you can well understand.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Opacity setting for #page in Twenty Eleven’ is closed to new replies.
Skip to toolbar