Support » Plugin: MailPoet - emails and newsletters in WordPress » Oops! There seems to be an issue with the sending on your website.

  • Resolved Paul

    (@pawelszroeder)


    Hi, I have the latest version of MailPoet. I use PHP 7.2.
    I try to send a newsletter but without success.

    I see the error:
    Oops! There seems to be an issue with the sending on your website. See our guide to solve this yourself.

    When I go to system status tab I see:
    Connection unsuccessful. Please consult our knowledge base article for troubleshooting tips.

    When I click Task Scheduler the message is:
    Your server is running PHP version 5.4.36-0+tld0 but WordPress 5.2.1 requires at least 5.6.20.

    But I use PHP 7.2 …

    Any idea?

    • This topic was modified 2 months, 4 weeks ago by  Paul.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor MailPoet

    (@mailpoet)

    Hey @pawelszroeder, thanks for reporting this false positive.

    Can you contact MailPoet support via the blue chat icon at the bottom right of your MailPoet pages.

    We’ll follow up there. Thanks!

    Did this get resolved? – we don’t use this plugin – but have exactly the same issue with a cron job and wondered if this is in fact a general WordPress 5.2.1 issue?

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.