Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Oops, that page can not be found after upgrade to 1.9.11

Viewing 5 replies - 1 through 5 (of 5 total)
  • Temporarily uninstalled 1.9.11 and went back to 1.9.10 and all is good.
    Please advise when that problem is solved so we may upgrade.

    Thank You

    hi.
    I have similar problem as amazoni, anyone have a solutions for this ?

    Plugin Author photocrati

    (@photocrati)

    @amanzoni – Please provide the following information in a bug report to us here, also please include temp. login information to your site & steps to reproduce the error, so our developers can take a closer look at what may be happening.

    Thanks!

    – WordPress up to date?
    – NextGEN up to date?

    (please confirm the following, with your server host tech) :
    – MySQL up to date (5.2.4)?
    – PHP up to date (5.0)?
    – The mod_rewrite Apache module activated?
    – PHP Safe Mode OFF?

    and if you’re willing to share:
    – Who are you hosted with?
    – What theme are you running?
    – Which plugins do you have installed and activated?
    – Does this error still occur if you switch your theme to the WP default, and deactivate all plugins except NextGEN Gallery? (*be sure to clear your browser cache and reload your site after deactivating)

    @photocrati

    I sent to you all information through bug report page.
    hope this helps 🙂

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Oops, that page can not be found after upgrade to 1.9.11’ is closed to new replies.