Support » Plugin: Google AdSense » Oops. Something went wrong. Please try again.

  • I’m a long time user of ads on my site. I recently switched from a full PHP driven site to wordpress. Would like to use Adsense plugin. Installed and activated but when I click Manage Ads in settings all I get after Analyzing is “Oops. Something went wrong. Please try again.”

    Can I get some advice? Domain is illinoisladylightning.com.

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m having the same problem. I’ve installed this plugin and ran the analyzer for the mobile wordpress site, and the ads work fine. With the normal site I get the exact same message as jonjvaughn “Oops. Something went wrong. Please try again.” I’ve tried repeatedly over many months and it’s always the same.

    Could use some help.

    I have the same problem. Domain is http://www.lejuwelier.de

    Im havibg same problem- some sites are ok, but 2 saying oops theres a problem at analyzer stage. I have tried deactivating all plugins but still not working… very annoying

    I have this same issue. I have 3 sites, which all use the same theme, So I am inclined to think it may be the theme, but unfortunately the error message doesn’t give me a lot to go on, so repair anything if needed?

    The plugin did work, as one point with the theme, as I managed to configure it, but now is seems to have stopped working

    Same here. I have had an account for years. I use two sites with different languages, themes, content.

    Step 1) Both sites show that my account is approved and the site is verified. I can choose the adds on the page and they are shown. There are statistics on adsense.google.com and all seems fine.

    Then the next day they are gone again and the plugin looks like step 1 again. Very frustrating that there isn’t even a single Google employee dedicated to helping the ordinary user out.

    I cloned a site and jetpack expected some action. When I perform it I get this immense useful message “Something went wrong”. If I had written such a program in my 40 programming years, it would have been my last day in the company.
    Heinz

    @heinzw
    I couldn’t agree more. Never got Google Adsense to work, even after so many attemps, wasting hours if not days. There is no way to get in contact with Google. The don’t even answer the phone in the head office in Amsterdam.

    By the way if you’re looking for info about Jetpack you might want to look at the Jetpack support page.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Oops. Something went wrong. Please try again.’ is closed to new replies.