• Resolved rulexai

    (@rulexai)


    Hello, I’ve this settings only:

    • Remove query strings from static content
    • Enable GZIP compression (compress text, html, javascript, css, xml and so on)
    • Leverage Browser Caching (expires headers, for better cache control)
    • Page Preload (preload a page right before a user clicks on a link)

    When I go to ‘Optimize More!’ I get this message:
    Oops! Something went wrong.

    Is it normal?

    • This topic was modified 3 months, 2 weeks ago by rulexai.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dipak C. Gajjar

    (@dipakcg)

    Hey @rulexai, Thanks for trying one of my plugins!

    Basic settings are sufficient and Optimize More! tab includes recommendations (third party plugins and services), so you can simply ignore that notice for time being. However, the next version release should fix this issue.

    If this plugin helps you and you’re happy with the support, I appreciate you leaving a 5-star review.

    — Dipak G.

    Thread Starter rulexai

    (@rulexai)

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.