Support » Plugin: Check and Enable GZIP compression » Oops! Something went wrong…

  • Resolved aime1991

    (@aime1991)


    Oops! Something went wrong 🙁 It could be that you are on a local development environment, or that we couldn’t contact checkgzipcompression.com

    We checked the url: http://www.aimeclinic.com

    Debug info

    isApache: 1 (Apache/2)
    enabled:
    enabled-htaccess:
    plugin: 1.1.7

    • This topic was modified 2 years ago by  aime1991.
Viewing 15 replies - 1 through 15 (of 15 total)
  • gbengalex

    (@gbengalex)

    Getting the same “oops” message

    aime1991

    (@aime1991)

    Do you have enable other Gzip plugins ? Check again

    akingbenga

    (@akingbenga)

    No I dont have any other Gzip plugins. Unless if W3 Total Cache has gzip compressor but I dont think they do.

    Plugin Contributor ericmulder

    (@ericmulder)

    Could you try and update to version 1.1.8? And send me the debug data? That should give me some more info about what goes wrong…

    akingbenga

    (@akingbenga)

    Debug shows:

    isApache: 1 (Apache/2.2.15 (CentOS))
    enabled:
    enabled-htaccess:
    plugin: 1.1.8
    error: WP_Error Object
    (
    [errors] => Array
    (
    [http_request_failed] => Array
    (
    [0] => cURL error 35: SSL connect error
    )

    )

    [error_data] => Array
    (
    )

    )

    Plugin Contributor ericmulder

    (@ericmulder)

    Thanks, this helps a lot! It turns out https://checkgzipcompression.com/ is having some connection problems. I’ll push an update in the coming days to fix this. Keep you posted!

    MeganTheDesigner

    (@meganthedesigner)

    Any update on this? I’m getting the exact same problem.

    Thanks in advance! 🙂

    Plugin Contributor ericmulder

    (@ericmulder)

    Sorry, still the same problems. I’m now in touch with one of the engineers of checkgzipcompression.com. I’ll let you know when a new update is available!

    Plugin Contributor ericmulder

    (@ericmulder)

    Hi all,

    I’ve made a new version which should solve this problem. Could you remove the plugin from wordpress, and upload the following test version?

    https://www.dropbox.com/s/py9oi4sj23qu1py/gzipcompression.zip?dl=1

    Eric

    bloohair

    (@bloohair)

    Would be great if this can be fixed.
    Thanks

    Im having same problem that I see was reported here 1 month ago and still not fixed

    (@ericmulder) that link above is a 404 page./

    What do we do here, just abandon the plugin because its not updated, what do we do ?

    Plugin Contributor ericmulder

    (@ericmulder)

    Hi! See this thread with my response. Thanks!

    Still getting same error after re-installing the supposed fixed version 1.1.11

    isApache: 1 (Apache/2.2.15 (CentOS))
    enabled:
    enabled-htaccess:
    plugin: 1.1.11
    error: WP_Error Object
    (
    [errors] => Array
    (
    [http_request_failed] => Array
    (
    [0] => cURL error 35: SSL connect error
    )

    )

    [error_data] => Array
    (
    )

    )

    This crap was never fixed

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Oops! Something went wrong…’ is closed to new replies.