Support » Plugin: Check and Enable GZIP compression » Oops! Something went wrong…

  • Resolved Piia

    (@piia)


    Hi there

    I just installed and activate gzip-plugin. When I go to Tools / GZIP Compression, I get this:

    Oops! Something went wrong. It could be that you are on a local development environment, or that we couldn’t contact checkgzipcompression.com

    When I go checkgzipcompression.com and put my URL, it checks and then I get “GZIP is not enabled”

    Dubug info:

    isApache: 1 (Apache)
    enabled:
    enabled-htaccess:
    plugin: 1.1.7

    my url is http://www.tarhuri.fi and I use Human theme

    I read your anser to christianbouce (4 days ago): “Could you try without checking the extra box for using compression for images etc.?”

    Can you please tell me where I find this “extra box”?

    Thank you!
    Piia

Viewing 11 replies - 16 through 26 (of 26 total)
  • Plugin Contributor ericmulder

    (@ericmulder)

    Hi Bloohair & akingbenga,

    Could you try to test with the version 1.1.10, and send me the debug info if it fails?

    https://www.dropbox.com/s/0bp8yghr682qeeb/checkgzipcompression-1.1.10.zip?dl=!

    Eric

    Hi Eric

    I uploaded the 1.1.10 zip-file, but still not working. Now the debug info is:

    isApache: 1 (Apache)
    enabled:
    enabled-htaccess:
    plugin: 1.1.10
    error:

    Regards,
    Piia

    Plugin Contributor ericmulder

    (@ericmulder)

    Hi Piia,

    Thanks for the feedback, really strange. The latest I would like to try is to look on the admin site of your site, but only if you’re comfortable with that. Could you create an admin account for me with emailaddress: eric@emdevelopment.nl?

    Thanks,

    Eric

    Me too, I downloaded and installed the 1.1.10 version and get the same “Oops, etc message” The Debug info is Just this”

    isApache: 1 (Apache)
    enabled:
    enabled-htaccess:
    plugin: 1.1.10
    error:

    Thanks,
    Guy

    Hi Eric,
    I’ve downloaded Gzip 1.1.10, but there’s no difference, I still get the Ooops message. It was working on my own website for a a few months, but has now fallen off. I get no error reports, just this:
    isApache: 1 (Apache)
    enabled: 1
    enabled-htaccess: 1
    plugin: 1.1.10
    error:

    Please can you fix this? Still not working, happy to test it.

    Happy for you to log into my site…

    Plugin Contributor ericmulder

    (@ericmulder)

    Hi @bloohair!

    sorry for the late response, we have welcomed a new baby in our family.

    I would love to login to your site, could you give me an admin account for eric@emdevelopment.nl? You can delete it again when I’m done debugging.

    Eric

    Hello Eric. I have sent the temporary admin info to your email.

    Eric you keep promising to fix this sh*t for months but you never did. Man up okay? If you want to charge a fee to make it work do so or take it off the WP plugins list. After more than 24 hours of no dice I am now going to delete the admin account that I created for you at your request. I will be too happy to delete your plugin at the same time. Crap.

    Plugin Contributor ericmulder

    (@ericmulder)

    @bloohair thank you so much for the admin account, I was able to find the culprit of this error and was able to fix it. It turned out the connection though there was an error although everything worked fine! You can download version 1.1.11 from the updater from your site to receive this update.

    @akingbenga Thank you for you passionate response. As you might not know, most of the plugins on wordpress.org are maintained by volunteers (as I am). This means it’s not possible to give first class response and respond within x hours for support requests.
    I understand that you might be frustated with the slow responses and fixed. But I would suggest to purchase a premium plugin if you want premium support. Think of Fastest Cache Pro or Humming bird. Of course feel free to delete my plugin from your site 😉

    Still getting same error after re-installing the supposed fixed version 1.1.11

    isApache: 1 (Apache/2.2.15 (CentOS))
    enabled:
    enabled-htaccess:
    plugin: 1.1.11
    error: WP_Error Object
    (
    [errors] => Array
    (
    [http_request_failed] => Array
    (
    [0] => cURL error 35: SSL connect error
    )

    )

    [error_data] => Array
    (
    )

    )

Viewing 11 replies - 16 through 26 (of 26 total)
  • The topic ‘Oops! Something went wrong…’ is closed to new replies.