Support » Plugin: Dynamic Widgets » Oops! Something went horribly wrong. Compatible with multisite?

  • Resolved GuardianAngel

    (@guardianangel)


    Hi!

    I get the following error message:

    “Oops! Something went horribly wrong. Please reinstall Dynamic Widgets.”

    with a multisite installation under WordPress 3.9.1.

    I tried reinstalling but I still get that error message.

    Is this compatible with multisite?

    Thank you!

    Nick

    https://wordpress.org/plugins/dynamic-widgets/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Oops! Something went horribly wrong. Compatible with multisite?’ is closed to new replies.