Support » Fixing WordPress » "Oops!!! Page Not Found" Box

  • Hi. I’ve been experiencing a major issue with my WordPress site since yesterday morning and it would be great to get feedback on how to resolve it immediately because my website publishes content on a daily basis.

    The primary issue is an error box that appears at the top of my page above my header. It reads as follows:

    “OOPS!!! Page Not Found
    The page you tried to access does not exist on this server. This page may not exist due to the following reasons…”

    And it can be seen at

    I’m not positive if it is related but the site’s headings and body text are now center-aligned. The functions on the website work, it’s just the error box bumps the entire website down and the text is in a different alignment. After contacting GoDaddy’s support and going through various solutions, I’ve tried switching themes and disabling plugins and the only that seems to disable the two issues above is deactivating the WP Ajax Grid plugin. However, it has been functional with my website for quite sometime and I haven’t made any significant internal changes since Thursday January 17th 2013.

    These two issues are popular amongst other WordPress websites at the moment that use different plugins, themes and web hosts so chances are it could be an internal bug.

Viewing 15 replies - 1 through 15 (of 21 total)
  • Are you sure that this problem is happening in websites hosted by webhosts other than GoDaddy? Because all the Forum Posts I have come across so far (which are facing the same issue) are hosted by none other than GoDaddy.

    Anyway, as for me, the irritating problem is still there. I have been in touch with Go Daddy Support but they have not provided any working solution as of yet.

    Really want this bug to get resolved as soon as possible since we too produce pieces on a daily basis.

    If anyone could help with my issue as soon as possible, that would be great! My forum posts keep getting overlapped with other user complaints and therefore get overlooked.

    It’s all over the place, apparently – my site too:

    And as near as I can tell (and from others similarly afflicted) GoDaddy only. No response from them at all, yet.

    GoDaddy is looking into the issue for me as I’ve spoken to them on the phone but I wanted to see if any WordPress moderators know what the issue may pertain to.

    Other WP users keep posting in the threads of others and it’s not really giving anyone a chance to get a clear answer.

    i have the same issue .. i didn’t try to call godaddy support because they responce after more than 24 hours & no solutions

    please any one fix this tell write here how he fixed it


    now i see that the problem is fixed in your site . how you fix it ?

    It’s a plugin issue. One of your plugins is causing it.

    Deactivate your plugins one by one to find out which one is resulting in the error. Once identifying it, remove it.

    But this is a strange bug. That plugin could be anything. Different users have resolved the issue by removing different plugins. For example, I got it resolved by removing Fanciest Author Box plugin (a premium plugin).

    One solved it by removing WP Ajax Grid Plugin. Another person found that it is All in One SEO that is causing it.

    As for me, thankfully, there is a free version of the plugin called Fancier Author Box which on installing worked fine. As a result it did not cost me much.

    But it is a real problem if some important plugin is causing it.

    If you have not identified the plugin that is causing it yet, my best wishes are with you for it be something less important!


    very thanks fot this information . now i will check this
    iam using this plugins :
    2-feedwordpress SIC
    3-feedwordpress add attribution
    i think the three havn’t problem becuase i used it before on the same hosting account in godaddy
    4-recent post slider
    5-facebook comments
    in your opinion which one caused this

    Many thanks for that response, Ronald. But you’re right – strange bug. Is it perhaps a conflict between a plug-in(s) and the latest version of WP…? It appears that the issue only affects GoDaddy servers, too, unless someone feels like correcting me on that issue – perhaps there are others.

    Also, why would this ‘suddenly’ come up? I was in the back-end of my site a week ago and it was fine. Then yesterday I noticed the header “OOPS” issue. So, I hadn’t been inside the site when it occurred, and I haven’t updated any of my plug-ins in some time – no need to.

    I’ll definitely look at that though and report back later. I’ve heard nothing from GoDaddy yet.



    Forum Moderator

    – switching to the default theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    @e7traf-host: I would advise you to de-activate and activate every plugin one by one and check which one is causing it. The plugin that caused the error in my site had been working fine until two days ago when it abruptly started causing the error. You may also try out the process suggested by esmi though I don’t know whether it will work or not.

    @flivver: Go Daddy took around a day to reply my last message. It was their Online Support who suggested me to check my plugins.

    Even I have not made any change to any of the theme or plugin files in recent past. It all happened suddenly. Really strange.

    So far the victims I have come across, all are GoDaddy hosted users.

    in my case the problem is on the theme
    but i can’t remove it i have worked to make it for more than 10 days & the site not for me it is for one of clients

    any suggestions ?



    Forum Moderator

    What theme is it?

    sahifa premium theme but i made alot of changes on it

    Mine seems to be my theme as well 🙁 shame i really liked it.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘"Oops!!! Page Not Found" Box’ is closed to new replies.