WordPress.org

Support

Support » Plugins and Hacks » Visual Form Builder » [Resolved] Oops! Missing Fieldset

[Resolved] Oops! Missing Fieldset

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Matthew Muro

    @mmuro

    A Fieldset is supposed to be the first field in your form. If you don’t have one, you get this message.

    I added a fieldset, it eliminated the message. Since the “fieldset” does not do anything I tried to blank out the description without success.

    I also cannot change the label Text in a text field despite several attempts and saves.

    I am having the same problem, but I am not able to do anything to the form. I upgraded to pro, and my client doesn’t know when the message started to appear.

    The website is jmst.com, and I can provide admin login information for you to see what’s going on. I’m guessing it’s a conflict with my theme, because it’s a bit older but the form worked before so not sure what may have happened.

    I appreciate any help you can give me.

    WPyogi

    @wpyogi

    Forum Moderator

    @chill986 – these forums are only for the free versions of plugins – please use the developer’s site for Pro support:

    http://vfb.matthewmuro.com/support/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Oops! Missing Fieldset’ is closed to new replies.
Skip to toolbar