WordPress.org

Support

Support » How-To and Troubleshooting » Oops Method Not allowed

Oops Method Not allowed

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi
    Forum Moderator

    @esmi

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    SexyDawnT
    Member

    @sexydawnt

    Yes – I did all that first. That’s always my first line of defense before asking for help.

    esmi
    Forum Moderator

    @esmi

    It does look like that page is being created somewhere in WordPress. Did you remember to disable your caching plugin and clear the cache?

    SexyDawnT
    Member

    @sexydawnt

    Yes — my host just deleted the .htaccess file and added a blank one. That seems to have fixed it. I don’t know what kind of problems that is going to create now, though.

    esmi
    Forum Moderator

    @esmi

    If you were using custom permalinks, you might want to reset them up again.

    SexyDawnT
    Member

    @sexydawnt

    I haven’t even thought about that. Thank you

    SexyDawnT
    Member

    @sexydawnt

    Ok – my site is doing this again. I am fairly certain that it is wp super cache causing the problem. It keeps re-writing the .htaccess file in a way that does this. Has anyone else had this problem and is there a fix. Additionally, nothing scheduled (posts, post expiration, etc.) seems to be working.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Oops Method Not allowed’ is closed to new replies.