Support » Plugin: Judge.me Product Reviews for WooCommerce » Oops, login issue

  • Resolved autobots1

    (@autobots1)


    hello,

    i just installed the plugin on my site https://ohmymi.com.my

    after activating the plugin, and i click here to manage reviews, it directs me to https://www.judge.me/auth/failure?message=invalid_site&strategy=shopify

    and this is the error i get

    Oops, login issue

    We noticed that you are not properly logged in into Shopify.

    This is probably caused by your cookies or cache being outdated in the browser you are currently using.

    To solve this issue, please clear your cache, delete your cookies or open a different browser before logging in into your Shopify store again.

    Please feel free to email support@judge.me if you need any help.

    how to resolve this?
    i have cleared cookies and cache. still didnt work for me
    thanks

    • This topic was modified 2 months ago by autobots1.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author judgeme

    (@judgeme)

    Hello @autobots1

    Sorry for not answering before in the forum, as we already solved the issue.

    The “Oops” issue is usually caused by either a change of domain or the duplication of the shop, and it’s a different solution for each one of the problems.

    Yours was a duplication, so we needed to create a new account in our system.

    Please note that it’s not allowed for us to post our support email in the forum, but since it was you who posted it, we’re hoping the WordPress cops don’t come chasing after us.

    @judgeme ,

    I am having the same issue with a client’s site.

    functionalremedies.com

    Can you please help?

    Thanks,
    Nancy

    Plugin Author judgeme

    (@judgeme)

    Hello Nancy.

    Could you please check if the problem is now solved?

    Hello @judgeme ,

    It is working now.

    Thank you so much!

    Nancy

    Plugin Author judgeme

    (@judgeme)

    You’re welcome Nancy, we’re glad to be of help.

    If you like our support and the app, please consider leaving a review for us in the Review section.

    Have a great day.

    @judgeme I having the same problem on dyodd.com possible to help?

    Plugin Author judgeme

    (@judgeme)

    @louiss there was a new deploy in our system that sometimes you may experience this issue but it could be fix if you clear the cache and wait a few minutes before you reloggin again. Can you please give it a try?

    • This reply was modified 1 month, 2 weeks ago by judgeme.
Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.