Support » Fixing WordPress » Oops: Error 404: Not Found

  • I was messing around in the Settings on the General page. I changed the url of my website, not sure if I changed the first one or the second one. I can even access any of the functions of wordpress. When I click on anything, it gives me the Error 404: Not Found message. The only thing that functions is my home page but the formatting is gone. My theme is not showing up. What do I do? I am going to cry if all the hours and hours of formatting I have done are gone!!! Please help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Go into your admin panel > Settings and change the url back to the correct way. If you don’t remember, please take a screenshot of your Settings and the permalinks settings and post them here.

    I can’t!!! When I click on settings, it goes to the error screen. I still have the dashboard up but most everything I click on gives me this error. I think what i did is change the second line under settings to a web page that doesn’t exist yet. I had re-named a page on my 1and1 website but didn’t publish it. So when I changed it in wordpress, it didn’t exist. I just renamed the web page in my 1and1 but wordpress is still not working.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Oops: Error 404: Not Found’ is closed to new replies.