WordPress.org

Forums

Developer
[resolved] oops dashboard is looking VERY strange after plugin install (8 posts)

  1. magicmummy
    Member
    Posted 2 years ago #

    Hi installed your plugin however got some very odd behaviour with text in the dashboard all jumbled up.

    instead of "Welcome to WordPress 3.4.3" I get
    "elcomeWay otay ordPressWay 3.4.3"

    All of the dashboard text is like this, so instead of "Themes" it says "emesThay"

    I have always wanted to learn a new language, just not today :-)

    http://wordpress.org/extend/plugins/developer/

  2. magicmummy
    Member
    Posted 2 years ago #

    ahhh that would be the pig latin then...

  3. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 2 years ago #

    :)

  4. froehlich
    Member
    Posted 2 years ago #

    Hello,

    I have the same problem. How can I fix this?

    THX for a fast reply

  5. froehlich
    Member
    Posted 2 years ago #

    okay, I found also the "pig" ;)

  6. GemmaW
    Member
    Posted 2 years ago #

    I had this too. Deactivating the Pig Latin plugin fixed it. It is meant to happen as that is the function of Pig Latin I believe.

    But it would be nice to have a warning when installing Pig Latin through Developer of what will happen, so that people don't assume the problem is with Developer.

  7. Daniel Bachhuber
    Hand Built
    Plugin Author

    Posted 2 years ago #

    @GemmaW We'll see what we can do about improving the UI for activating plugins.

  8. Mohammad Jangda
    Member
    Plugin Author

    Posted 2 years ago #

    Yeah, I think Pig Latin could use a toggle in the toolbar to turn translation mode on or off.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Developer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.