WordPress.org

Forums

OnlyWire for WordPress [OFFICIAL]
OnlyWire for WordPress Plug-in Produces Error Messages (2 posts)

  1. xorcompbx
    Member
    Posted 4 years ago #

    I downloaded the plug-in and activated it from my WordPress panel. However, there were many error messages:

    Warning: include(postrequest.php) [function.include]: failed to open stream: No such file or directory in /home/xorcomc/public_html/blog/wp-content/plugins/onlywire-bookmark-share-button.1.6.1/owbutton_wordpress.php on line 13

    Warning: include(postrequest.php) [function.include]: failed to open stream: No such file or directory in /home/xorcomc/public_html/blog/wp-content/plugins/onlywire-bookmark-share-button.1.6.1/owbutton_wordpress.php on line 13

    Warning: include() [function.include]: Failed opening 'postrequest.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/xorcomc/public_html/blog/wp-content/plugins/onlywire-bookmark-share-button.1.6.1/owbutton_wordpress.php on line 13

    Warning: include(jsonwrapper/jsonwrapper.php) [function.include]: failed to open stream: No such file or directory in /home/xorcomc/public_html/blog/wp-content/plugins/onlywire-bookmark-share-button.1.6.1/owbutton_wordpress.php on line 14

    Warning: include(jsonwrapper/jsonwrapper.php) [function.include]: failed to open stream: No such file or directory in /home/xorcomc/public_html/blog/wp-content/plugins/onlywire-bookmark-share-button.1.6.1/owbutton_wordpress.php on line 14

    Warning: include() [function.include]: Failed opening 'jsonwrapper/jsonwrapper.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/xorcomc/public_html/blog/wp-content/plugins/onlywire-bookmark-share-button.1.6.1/owbutton_wordpress.php on line 14

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/xorcomc/public_html/blog/wp-content/plugins/onlywire-bookmark-share-button.1.6.1/owbutton_wordpress.php:13) in /home/xorcomc/public_html/blog/wp-content/plugins/pflickr/phpFlickr/phpFlickr.php on line 18

    I see that the button was placed correctly beneath each article, but unfortunately all of the error messages above appear on all pages of my blog, before the standard view -- it is ugly and space-consuming. Help, please!

    http://wordpress.org/extend/plugins/onlywire-bookmark-share-button/

  2. kerrycoates
    Member
    Posted 4 years ago #

    I get the same error message, but it is not on my blog. I get redirected to another webpage that gives me that message. Then when I go back to my blog, the title has disappeared and I have to type it back in. Then when I submit it, it goes the second time. Also my short link changes after the first attempt at submitting it so I have to re-create my short link. It is a real pain in the a-- and I don't even know if it is working properly -- none of my blogs for the past three months are not showing up on Digg, etc., searches.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • OnlyWire for WordPress [OFFICIAL]
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic