WordPress.org

Support

Support » Reviews » Only works with 1,5 year old wordpress installatian

Only works with 1,5 year old wordpress installatian

  • Module has not been updated for over a year. Does not work with WordPress installations above 3.4.2 (over 1.5 years old) Icepay website does not tell the compatability with your wordpress installation.

  • The topic ‘Only works with 1,5 year old wordpress installatian’ is closed to new replies.