Support » Plugin: Postman SMTP Mailer/Email Log » Only working plugin I found after the 11 May 2017 update

  • Five plugin. The only one that worked after the app changes Google made on the 11th May 2017. Needed to add me to the ‘risky’ group after clicking ‘learn more’ during authentication.

    Cheers

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Only working plugin I found after the 11 May 2017 update’ is closed to new replies.